Move from the first cell in a column...last cell in a column ...............22
What does #### mean? .......................................................................22
Add a period after a number .................................................................23
Hide/unhide a column .........................................................................23
Break up a long line of text .................................................................23
Freeze/unfreeze panes .........................................................................23
Changing the total, by editing a number ..............................................23
Formatting a row/column .......................................................................24
Using AutoFill .......................................................................................24
To bypass the Start screen .................................................................24
Getting Help .........................................................................................24
Open Excel
Start Screen

1. Double-click on the Excel icon on your computer’s Desktop or click on Start, All Programs, Microsoft Office, and on Excel 2013.
2. Double-click on Blank workbook.

FILE is BACK! The round Office button is gone. To get to options like Open, Save, Save as, Print, etc., click on File in the upper left corner.

File menu options
This looks a bit different, but on the left are the familiar choices. You can also see details about the spreadsheet you’re working on.
File/Open recent

Open recently saved files by clicking on the file on the right or navigate to a file or folder.

**Save a Workbook**

*Save, save, and save again!* It’s important to save often, so you don’t lose your work by accident. Do this in the beginning and then click on the Save icon button on the QAT, if it’s there or on File and on Save or use Ctrl+S.

1. The first time you save, click on File and then on Save as (or use F12).

2. Choose where you want to save it – probably the Desktop, a specific folder, or a flash drive. Insert the flash drive first into a USB port on the computer. To find a specific folder or location, click on the Browse button.

3. Type in a workbook name, since Excel will name it Book 1.
   - Save it as an Excel 97-2003 Workbook (*.xls), if not using Excel 2013 to open the file. If you are using Excel 2013, you can save it as an Excel Workbook.

4. Click on Save.
Print a worksheet/workbook
Click on File, and on Print. You can also access Print by using the Ctrl+P shortcut. Notice Print Preview is shown on the right.

You have lots of options here. You can change the printer, if necessary by clicking on the down arrow under Printer. The default should be the printer nearest you.

The default choice under Print range is All, but you can change it to Current page or specific pages, such as 1-5 or 1, 5, 10

Under Print what, you can choose a selection or range, Active sheet, or Entire Workbook (all worksheets in the workbook), etc.

You can also print multiple pages by typing a number in the window next to Number of copies under Copies.

When you’ve made all the necessary selections, click on Print.
Blank spreadsheet

Navigating through sheets in a Workbook

To get to the beginning of a group of spreadsheets, hold down Ctrl and click on the left arrow.

Zoom tool
Click and drag on the pointer to decrease or increase the screen view.

Page Layout views
Normal is the default. To see what a complete page will look like, if you print it, click on Page Layout view and then back on Normal view.
Excel info
- Calibri is the default font style and the font size is 11.
- Click on the File button for standard options like New, Open, Save, Print, etc.
- Excel has 1,048,576 rows and 16,384 columns.
- Each cell has a cell address, the combination of the column letter and row number, such as A1.

Quick Access Toolbar (QAT)
You can add more options, if desired. Click on the down arrow and click on the options you want to appear.

Insert a worksheet
Click on the Insert Worksheet button next to the Worksheet tabs at the bottom or use the Shift+F11 key. To delete a worksheet, right-click on the worksheet tab and click on left-click on Delete.

Home tab
The Home ribbon has the basic formatting options, such as font style and size, alignment, cell color, font color, number and formatting styles, adding and removing cells, AutoSum, filtering, and more. The Home groups are Clipboard, Font, Alignment, Number, Styles, Cells, and Editing.
**Insert tab**
Add tables, pictures, shapes, charts, lines, columns, a text box, WordArt, and more.

**Page Layout tab**
Change font effects, page setup, print gridlines, and headings.

**Formulas tab**
Insert and create functions and formulas and use calculation.

**Data tab**
Get external data from other files, sort and filter, and remove duplicates.

**Review tab**
Spell check, add comments, protect worksheet/book, and track changes.

**View tab**
Change workbook views, add gridlines, adjust zoom, and freeze panes.
Creating a Worksheet
To create an effective worksheet, identify your goal and plan how you want to present the information. Don’t forget to save your information from time to time.

Prior to printing, click on the File and on the Print Preview (or add Print Preview and Print to the QAT) to see how many rows or columns will fit on a page. It’s a great way to save paper. If information in cells is outside of the dashed lines, it will print on a different page.

You may need to create a spreadsheet in Landscape, rather than portrait view, as shown on the right.

Click on Page Layout, Orientation, and then on Landscape.

Working with Formulas
Excel does math for you! It acts like a calculator. It’s an excellent reason to use this program, because it will help prevent mistakes.

A formula is a combination of cell addresses and numbers linked together in a mathematical expression (=B2+C2+D2) to calculate values in a cell.

To begin any formula, you must use the = sign.

The basic mathematical operations that Excel performs are:

<table>
<thead>
<tr>
<th>Operation</th>
<th>Symbol</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Addition</td>
<td>+</td>
<td>=5+10</td>
</tr>
<tr>
<td>Subtraction</td>
<td>-</td>
<td>=15-5</td>
</tr>
<tr>
<td>Multiplication</td>
<td>*</td>
<td>=5*15</td>
</tr>
<tr>
<td>Division</td>
<td>/</td>
<td>=15/3</td>
</tr>
<tr>
<td>Exponentiation</td>
<td>^</td>
<td>=10^2</td>
</tr>
</tbody>
</table>

You can also perform calculations using cell addresses:

<table>
<thead>
<tr>
<th>Operation</th>
<th>Formula</th>
</tr>
</thead>
<tbody>
<tr>
<td>Addition</td>
<td>=A1+A2</td>
</tr>
<tr>
<td>Subtraction</td>
<td>=A1-A2</td>
</tr>
<tr>
<td>Multiplication</td>
<td>=A1*A3</td>
</tr>
<tr>
<td>Division</td>
<td>=A1/B1</td>
</tr>
<tr>
<td>Exponentiation</td>
<td>=A1^2</td>
</tr>
</tbody>
</table>
Create a chart using multiplication

1. Click on File, on New and then on Blank to open a new blank workbook.
2. In cell A1, type Supplies
3. In cell C1, type Number Ordered
4. In cell D1, type Price per item
5. In cell E1, type Total
6. Type the following list in cells A3-A5
   A3 – Markers
   A4 – Pens
   A5 – Papr (this is spelled incorrectly on purpose)
7. In cells C3-C5, type the following amounts -
   C3 – 5
   C4 – 10
   C5 – 8
8. In cells D3-D5, type the following amounts -
   D3 – 1.50
   D4 – 2.75
   D5 – 4.20
9. In cells E3-E5, use multiplication to figure the result.
   Click in cell E3, type the = sign, followed by the formula C3*D3 or you could type =5*1.5 You can use lowercase letters.

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Supplies</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Markers</td>
<td></td>
<td></td>
<td>C3*D3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Pens</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Papr</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

10. Press Enter and the total will be in cell E3.

11. Finish the data entry, by figuring the totals for cells E4 and E5. You can click on the lower right-hand corner of cell E3 and click and drag down to use Auto Fill to copy the formulas for those cells.
12. To figure a Grand Total of your order information, click in cell E6 and then click on the AutoSum button and then press Enter.

13. To make the dollar amounts look more orderly, click on cell D3 and then hold down the Shift key and click on cell E6 and this will select the whole range. Then click on the $ button on the Formatting toolbar or use Ctrl+Shift+$ . This will put the number columns in Currency style.

14. To finish this worksheet chart, unhide the data labels in cells C1-E1 and make them fit properly, by clicking and dragging across to select them. Click on the Wrap text button on the Home tab/Alignment group.

**Spell check the worksheet**

Click on cell A1, on the Review tab, and then on the Spelling and Grammar icon or press F7. This will pick up that Papr was spelled wrong.

To correct the spelling, click on Paper in the list of choices, if necessary, and then on Change. Click on OK.
Create an Address List

1. To create an address list, click on the New sheet button on the bottom of the worksheet or use the shortcut Alt+Shift+F1.
2. In cell A1, type the heading **Celebrity Address List**.
3. In cells A2-E2, type the following headings, pressing the **Tab** key after each one.

<table>
<thead>
<tr>
<th>Name</th>
<th>Street Address</th>
<th>City</th>
<th>State</th>
<th>Zip code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Martin, Steve</td>
<td>111 Bedford Drive</td>
<td>Beverly Hills</td>
<td>CA</td>
<td>90210</td>
</tr>
<tr>
<td>Aniston, Jennifer</td>
<td>222 Beach Road</td>
<td>Malibu</td>
<td>CA</td>
<td>99999</td>
</tr>
<tr>
<td>Cruise, Tom</td>
<td>333 Lift Drive</td>
<td>Burbank</td>
<td>CA</td>
<td>99999</td>
</tr>
<tr>
<td>Pitt, Brad</td>
<td>444 Read Drive</td>
<td>Beverly Hills</td>
<td>CA</td>
<td>90210</td>
</tr>
<tr>
<td>Madonna</td>
<td>555 Mull Drive</td>
<td>Beverly Hills</td>
<td>CA</td>
<td>90210</td>
</tr>
<tr>
<td>Smith, Will</td>
<td>666 Hope Road</td>
<td>Burbank</td>
<td>CA</td>
<td>99999</td>
</tr>
<tr>
<td>Leno, Jay</td>
<td>777 Tower Road</td>
<td>Beverly Hills</td>
<td>CA</td>
<td>90210</td>
</tr>
<tr>
<td>Vaughn, Vince</td>
<td>888 Carol Drive</td>
<td>Beverly Hills</td>
<td>CA</td>
<td>90210</td>
</tr>
</tbody>
</table>

5. To move the state abbreviations over, so they don’t look so crowded, click on row D to highlight it, and then click on the Align Text Right button on the Alignment group on the Home tab.
6. To center the title, Celebrity Address List, click and drag across cells A1-E1 to highlight them, and then in the Alignment group, click on the Merge and Center button. While the title is still selected, click on the down arrow next to Font Size and click on 16.
7. To increase the Font Size of the heading labels, click and drag across cells A2-E2 to select them, and then click on the down arrow next to Font Size and choose 14.
8. In order to see all of the data that’s hidden behind the cells, move the pointer to the division line between cells A&B, until you see a line with two arrows. Then, double-click. This trick automatically changes the column width to accommodate the data. Do the same for the division lines between B&C and C&D.
Sort a list
1. To sort the address list, click and drag to highlight the data, beginning with cell A3 and move across and down to cover all the information through cell E10 or click on cell A3 and then hold down the Shift key and left-click in cell E10. This will select the entire block of data.
2. Click on the Sort Ascending button in the Edit group on the Home tab, and then on Sort A to Z.

Filter a list
This is handy for when you want to print specific lists of data, such as only the people who live in Beverly Hills.
1. Click on one of the data cells in column C.
2. Click on the Home ribbon, on the Sort & Filter button in the Editing group, and then on Filter. You will see little down arrows appear at the top of each column.
3. Click on the down arrow in column C, on the box next to Select All to deselect it, on the box next to Beverly Hills, and then on OK.
This will sort out the Beverly Hills entries from the rest of the list. If you print this list, you will only see the Beverly Hills entries. You can save the sorted list separate from the original list, by clicking on File and Save as. Type in a new file name, such as, Beverly Hills list and click on Save.

When you want to see the entire list again, click on the Sort & Filter button and then on Clear.

To turn off AutoFilter, click on the Sort & Filter button and then on Filter to remove the drop down arrows.
Filtering numbers
You can filter numbers as a way to quickly see high numbers, low numbers, etc.

1. Insert the flash key into any USB port on the front of the computer and wait for the file list to appear.
3. To filter a list of stores with sales of more than $25,000, click and drag over columns A to B to select them.
5. Click on the down arrow in column B, rest the mouse pointer on Number Filters, and click on Greater Than or Equal To...
6. In the window to the right and type 25000. Click on OK.

This will sort out all the data entries with $25,000 or more in sales. You can print the list from here, by clicking on File, Print, and then on OK. You can also save this list, as we did with the Beverly Hills address list above.

To see the entire list again, click on the down arrow and then on Select All.
Create a Pie Chart

To make a quick pie chart for this simple data, click and drag over the cities and sales numbers to select them – cells A4-B10.

Click on the Insert tab, on Recommended Charts, and on the Pie Chart, but note there are other options.

What do the chart buttons represent?

**Chart Elements** – add, remove, or change elements such as titles, legend, gridlines, and data tables.

**Chart Styles** – set a style and color scheme for your chart.

**Chart Filters** – edit what data points and names are visible.
Print Preview
To see what the chart will look like, click on it to make sure it’s selected, click on the Print Preview and Print button on the QAT or on File and Print.

Click on the Back arrow to go back to the spreadsheet.

Note that once you’ve used Print Preview, you’ll see dotted lines on the spreadsheet that define the page boundaries – to let you see what will be printed on each page.

Changing the appearance of a pie chart
You can change colors of the sections on a pie chart, which can be handy if printing in black and white - varying shades of gray to black work well for black and white printing.

Firmly click on a section of the pie, toward the center point of the pie, until you see the sizing handles around the section. This can be tricky.

If little round sizing-handles appear around the entire pie, click toward the center point again.

Right-click on the data marker and click on the down arrow next to the Fill Color bucket to choose a new color.

You can click on More Colors, if necessary.

Click in a blank cell when finished.
Edit, Add, or remove titles, data labels
Click on the white part of the chart, on the Chart Elements button (plus sign), and click on the appropriate choice(s).
If you don’t want a chart title, uncheck the box.
What are Data labels? They will show percentages, dollar values, etc. on each slice of pie.

To select a slice to make it stand out from the others, click on the $48,000 piece of pie (near the center of the slice), since it’s the highest dollar amount and drag it out, just a little bit from the others.

To change the chart title, click on it to select the text box and click and drag over the two words. Type Alfa Clothing Sales.
Click on the outside edge of the chart and drag to move chart below the data.
Click off in a blank cell, so the pie chart isn’t selected and then on the Print Preview button on the QAT to see how the whole page looks.
Arrange the information on the page
You can click and drag over the title and data to select all the information (cells A1 through B10). Move your mouse pointer to the upper left corner of the selected information and drag it over to the beginning of column B.

Adjust the width of column B, to give more space between B and C, by clicking on the line that separates the columns and dragging slightly to the right.

To fix the missing data in column C (the ### signs mean the cell is not wide enough for the data), double-click on the line between columns C and D.

You can resize the chart, if necessary, by clicking on the corner edge of the chart and dragging to the appropriate size.

Click in the blank space and then on the border edge of the chart to move it. Use the Print Preview button to check before printing. If only the chart appears when you preview, it’s because it’s selected. Click in a blank cell and try again.

Click on the Back arrow to go back to the spreadsheet.

You can create all kinds of charts, column charts, graphs, etc. Select your information and choose the style of your choice.
**Renaming the Worksheet**
1. Double-click on the selected Sheet tab at the bottom the spreadsheet window.
2. Type **Alfa Clothing** and then click anywhere on the active sheet.

**Using the Average Function**
1. To determine the average of a series of data, click and drag to highlight the data in cells C4-C10.

2. Look at the Status bar and you can see the average. If it doesn’t automatically show, right-click on the Status bar to see the available options. You can click on the down arrow next to AutoSum and click on Average.

- Count – counts the number of items in a list
- Numerical count – counts the numbers in a list
- Max – finds the largest value in a list
- Min – finds the smallest value in a list
- Sum – adds the numbers in a list
Adding gridlines when you print a chart
1. Click on the Page Layout tab and in the Sheet Options group, click on the Print box under Gridlines.

Print a worksheet in Landscape view
Click on the Page Layout tab, on the down arrow under Orientation, and on Landscape. Portrait is the default.

Click on the X in the upper right-hand corner to close MS Excel. Don’t forget to save your changes!
Keyboard Shortcuts

Copy Ctrl+C
Paste Ctrl+V
Undo Ctrl+X
Redo Ctrl+Z
Select entire worksheet Ctrl+A
Format cells – Text Ctrl+1
Bold Ctrl+B
Italics Ctrl+I
To cancel an entry Esc
Open a NEW workbook Ctrl+N
Open a saved workbook Ctrl+O
To open the Save As dialog box (to rename a workbook) F12
Underline (apply or remove) Ctrl+U
Delete a cell’s contents – click on it to select it Del
Delete a character to the right of the cursor Del
Delete a character to the left or clear a cell’s contents Backspace
Moves insertion point to last character in a cell End
Moves insertion point to first character in a cell Home
Move to the first cell of a worksheet Ctrl+Home
To move to the last active cell of a worksheet Ctrl+End
To select a cell range – click in the first cell and then use Ctrl+Shift+End
Open Help F1
To move from one worksheet to the next Ctrl+Page Down
To move to the previous worksheet Ctrl+Page Up
Move down a cell Enter
Move across to the right Tab
Move back to the left of current cell Shift+Tab
Check spelling F7
Find Ctrl+F
Replace Ctrl+H
To insert the current date Ctrl+;:
To insert the current time Ctrl+Shift+:
To copy contents of a cell to the cell below it (text or #’s) Ctrl+"
To copy contents of a cell to the cell below it (dates, times) Ctrl+Shift+"
Interesting Tidbits

Insert a cell
1. Click on the cell below where you want the new cell to be located.
2. On the Home tab/Cells group, click on the Insert button and choose the appropriate option, generally Shift cells down.

Insert a Row/Column/Worksheet
*Excel will insert a row ABOVE the cell you select or a new column TO THE LEFT of the cell you select.*
1. Click on the cell below where you want the row to be or to the right of where you want the column to be.
2. On the Home tab/Cells group, click on the down arrow next to Insert, and choose Insert Sheet Rows, Insert Sheet Columns. You can also choose Insert Sheet.

To insert a worksheet in a specific order, right-click on the worksheet tab where you want to new one to appear, click on Insert, Blank will be selected, and on OK.
You can always click on the plus button next to the current tab to add a worksheet.

Select an entire worksheet
Click on the gray button at the intersection between column A and Row 1.
Select an entire range
1. Click in the first cell of the range OR use Ctrl+Home to get to the first cell.
2. Hold down the Ctrl+Shift keys and then press the End key.

Change the order of the worksheets
Click on the worksheet tab of your choice at the bottom of the workbook and click and drag it to where it should be. Watch the little black arrow that appears when you click on the worksheet tab, so you can tell where the worksheet will be when you let go of the mouse button.

Remove a worksheet
Right-click on the sheet tab and click on Delete.

The numeric keypad is very useful when entering lots of numbers. Press Numlock first.

Edit a cell entry, double-click on the cell or click on the cell and click in the cell address window and type the information.

Cut the contents of a cell and move it to another cell – click on the cell you want to move and use the Ctrl+X shortcut to cut the contents. You will see the flashing marquee. Then click in the destination cell and use the Ctrl+V shortcut to paste the contents into that cell.

Move from the first cell in a row to the last cell in a row and vice versa – use Ctrl+ the right arrow to move to the last cell in a row or Ctrl+ the left arrow to move to the first cell in a row.

Move from the first cell in a column/row to the last cell in a column/row and vice versa – use Ctrl+ the down/up arrow key to move to the last/first cell in a column.

What does ###### mean? It means that the information is too large for the cell. Most often, double-click on the line between column headings and it will make the cell the appropriate size. You can also click and drag manually to increase or decrease the width or height of a cell column or row.
Add a period after a number
Right-click in the first cell. Click on Format cells. Click on Custom. In the Type window, click and drag over the current text and press the delete key to remove it. Type a period. Click on OK. Type a 1 in the cell and click in a blank cell.
To add more numbers in a list, click on the little box in the lower right corner of the cell with number 1 in it, hold down the Ctrl key, and drag down to complete the numbered list.

There are no spaces in a function and all functions begin with an = sign (=B6*C2).

Hide a column – Right-click on the column and choose Hide from the pop-up menu.
To unhide – click and drag over on the column heading prior and after the one that’s hidden to select them and then right-click on the selected area and choose Unhide.

A quick way to break up a long line of text in a cell – click on the Wrap Text button on the Home tab/Alignment group.

Freeze panes - when working with long lists
This will keep the row or column headings on the screen no matter where you scroll in the spreadsheet. Click in the cell below the title row you want to freeze or in Column B to freeze the first column.
Click on View and in the Window group, click on Freeze Panes. This will place a thin black at the bottom of row 2. No matter how many names and addresses you add to your list, rows above will stay visible.

Unfreeze panes, click on the Freeze Panes button on the Home tab/Window group, and then on Unfreeze Panes.

Changing the total, by editing a number
When using the AutoSum function, if you change a number in your data information, it will automatically recalculate the totals.
**Formatting a row or column**
To highlight an entire row or column to make a change, such as adding bold or italic formatting, click on the row number or the column letter and then on the formatting option of your choice.

**When using AutoFill**, remember to hold down the Ctrl key when dragging across a row for *numbers* (1, 2, 3…). Also, AM needs to be AM or PM, not a.m. or p.m.

**To bypass the Start screen**
If you’d like to start with a blank workbook every time you open Excel, you can bypass the Start screen. Click on File, Options, and uncheck the box next to Show the Start screen when this application starts. Click on OK.

**Getting Help**
Use the F1 key or click on the Help question mark button on the far right of the tabs row. In the Search window, type in the keyword(s) you think will bring the best results.

There are online tutorials available on the BCPL website, too! Go to Information Desk and Computer Classes.